Selection of small-caps text lags behind cursor

VERIFIED DUPLICATE of bug 3836

Status

()

Core
Selection
P3
normal
VERIFIED DUPLICATE of bug 3836
19 years ago
19 years ago

People

(Reporter: Alistair Vining, Assigned: mjudge)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Place cursor at start of line 'This Text Is Small-caps'.
Drag mouse nearly to end of line.  Selection is still at end of 'Small'
(Reporter)

Comment 1

19 years ago
Created attachment 233 [details]
Explains problem: metrics taken from full-size forms

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 3836 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
VERIFIED Dupe

Comment 4

19 years ago
Per a request from Selection and Search component eng (mjudge) and qa (elig),
moving all "Selection and Search" bugs to new "Selection" component.  Original
"Selection and Search" component will be retired.
You need to log in before you can comment on or make changes to this bug.