Editing a filter and hitting OK makes filter list appear twice

VERIFIED DUPLICATE of bug 68711

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 68711
17 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is on 2001021304

Open up Message Filters
Edit one of your filters
Hit OK in the Edit Filter dialog
Notice that the filter list in the original dialog is now duplicated

The good news is that if you close filters and open it back up only one copy shows.
(Reporter)

Comment 1

17 years ago
just saw the dup.

*** This bug has been marked as a duplicate of 68711 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.