Last Comment Bug 687833 - Screen tearing when scrolling with arrow keys on Slashdot
: Screen tearing when scrolling with arrow keys on Slashdot
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86_64 Linux
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Milan Sreckovic [:milan]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-20 07:34 PDT by Justin Lebar (not reading bugmail)
Modified: 2015-10-07 18:45 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Justin Lebar (not reading bugmail) 2011-09-20 07:34:59 PDT
On my Linux box, scrolling up or down on the Slashdot home page using the arrow keys causes obvious tearing.  The tear line is about 3/4 of the way across the article summary.
Comment 1 Franpa_999 2011-09-27 05:36:01 PDT
I also experience this same issue in Firefox 7 beta 6 under Windows 7 x64 Service Pack 1 with the latest Windows Updates and latest Nvidia beta and non-beta drivers.
Comment 2 Franpa_999 2011-10-08 07:02:17 PDT
Bah I meant it affects every website for me, not Slashdot specifically. It also only affects Firefox 7, previous versions are unaffected.
Comment 3 Virtual_ManPL [:Virtual] - (ni? me) 2012-02-20 06:18:58 PST
Is my bug #722148 a dupe of this one?
Can somebody look into this, because regression range looks similar, as it also started occurring in Firefox 7

unaffected:
https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2011/05/2011-05-30-03-mozilla-central/

bugged:
https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2011/05/2011-05-31-03-mozilla-central/

changelog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=e8ee43fcbce8&tochange=7a8ebf42265a
Comment 4 Emanuel Hoogeveen [:ehoogeveen] 2012-02-22 16:07:20 PST
Note this matches the regression range from bug 700867 (filed by Franpa_999@hotmail.com). In that bug roc said that this implicates bug 647560, although it's not clear why.
Comment 5 Timothy Nikkel (:tnikkel) 2012-03-05 12:32:12 PST
The patch for bug 700867 maybe?
Comment 6 Virtual_ManPL [:Virtual] - (ni? me) 2012-04-04 03:47:04 PDT
This is probably fixed by now, because patch for bug #700867 landed.
So we can close this one if Justin Lebar [:jlebar] can confirm this :)
Comment 7 Justin Lebar (not reading bugmail) 2012-04-04 06:23:22 PDT
lgtm!

Note You need to log in before you can comment on or make changes to this bug.