tab groups get confused by windows taskbar previews

RESOLVED DUPLICATE of bug 683117

Status

()

RESOLVED DUPLICATE of bug 683117
7 years ago
7 years ago

People

(Reporter: mysandoogh, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0a2) Gecko/20110919 Firefox/8.0a2
Build ID: 20110919042021

Steps to reproduce:

I have two tab groups, one with 10 tabs, another with two tabs.
Tabs from second group are shown, I put mouse pointer on firefox icon in windows taskbar, a list of tabs is shown. I hover the mouse over one of the tabs from the FIRST group, that tab is shown in firefox. As I move away the mouse pointer from taskbar, that tab from the first group, remains there beside two tabs from the second group!



Expected results:

The tab from the first group should disappear and only two tabs of the first group be shown.
Please see Bug 683117, and close this bug and Bug 687900

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 683117
You need to log in before you can comment on or make changes to this bug.