Easy way to specify Pick Of The Month

RESOLVED DUPLICATE of bug 661651

Status

addons.mozilla.org Graveyard
Discovery Pane
RESOLVED DUPLICATE of bug 661651
7 years ago
2 years ago

People

(Reporter: Dan Horner, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

We need an easier way to specify the Add-on Pick Of the month. Can we link both of these promo banners to two new collections?

The Pick Of the month collection will only ever contain one add-on.
The Starter pack will contain multiple.

Thanks
(Reporter)

Updated

7 years ago
Summary: Easy way to specify Pick Of The Month / Starter Pack → Easy way to specify Pick Of The Month
(Reporter)

Comment 1

7 years ago
Ignore Starter Pack request; just need a way to specify Pick Of The Month.
Isn't this a dupe of 661651?
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 661651
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.