Slow navigation with hardware acceleration

RESOLVED DUPLICATE of bug 621335

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 621335
6 years ago
6 years ago

People

(Reporter: Andrew G, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110920 Firefox/9.0a1
Build ID: 20110920085517

Steps to reproduce:

Graphics: Intel -- Intel(R) HD Graphics -- 2.1.0 - Build 8.15.10.2361
Hardware acceleration is active.
1. Open https://docs.google.com/spreadsheet/ccc?key=0AsZ7kFCDBnE6dHpyVkJ5WUNJM3M3b3FDQS11cGxLQ3c&hl=en_US#gid=0
2. Try select any random block on Google Docs (or scroll page)


Actual results:

Selected cell showing with delay (show render)


Expected results:

Selected cell immediately, without any delay.
(Reporter)

Comment 1

6 years ago
(When Hardware acceleration is not active this bug not reproduced)
Please post the Content of the Graphics Section you can get via "about:support" with enabled Hardware Acceleration.
(Reporter)

Comment 3

6 years ago
Adapter Description Intel(R) HD Graphics
Vendor ID8086
Device ID0046
Adapter RAM Unknown
Adapter Drivers igdumd64 igd10umd64 igdumdx32 igd10umd32
Driver Version 8.15.10.2361
Driver Date 4-10-2011
Adapter RAM (GPU #2) Unknown
Adapter Drivers (GPU #2)Unknown
Direct2D Enabled true
DirectWrite Enabled true (6.1.7601.17563)
ClearType ParametersGamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 200 
WebGL Renderer Intel -- Intel(R) HD Graphics -- 2.1.0 - Build 8.15.10.2361
GPU Accelerated Windows1/1 Direct3D 10

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621335
You need to log in before you can comment on or make changes to this bug.