If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla don't respect my window manager

VERIFIED DUPLICATE of bug 28467

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 28467
17 years ago
13 years ago

People

(Reporter: bart, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; 0.8) Gecko/20010212
BuildID:    20010212

When one mozilla window finishes loading it sends the mozilla window
to front of other all windows (I'm using KDE 2.1 beta2).
It's very anoying when you are typing and mozilla gets on the middle.... VERY
anoying!

Reproducible: Sometimes
Steps to Reproduce:
Put mozilla to load something but change to other program window

Actual Results:  mozilla after finishes the loading appears on front of the
other program window, this happens beetwen mozilla windows too.

Expected Results:  Mozilla should keep there quiet on the back and not getting
the front in the middle of some user action on other window/programs.

Updated

17 years ago
Keywords: qawanted
Whiteboard: DUPEME
Known high-annoyance bug....

*** This bug has been marked as a duplicate of 28467 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe mostfreq bug 28467
Windows switch z-order when running a URL
Status: RESOLVED → VERIFIED
Keywords: qawanted
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.