Closed Bug 68813 Opened 22 years ago Closed 22 years ago

[RFE] Bugzilla sidepanel

Categories

(Bugzilla :: Bugzilla-General, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 37339

People

(Reporter: sicking, Assigned: justdave)

Details

It would be really usefull to have a bugzilla sidepanel. The content of the 
sidepanel could be pretty much what is now shown in the "toolbox" at the bottom 
of the bugzilla pages (the one with New, Query, Find bug#, etc.)
Query first, *then* file a new bug...

*** This bug has been marked as a duplicate of 37339 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
Verify... was just about to mark the dupe  :)
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.