Major performance problem rendering some w3.org pages

VERIFIED DUPLICATE of bug 68821

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 68821
17 years ago
17 years ago

People

(Reporter: James Green, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to http://w3.org/ and watch it peg your CPU at 100% usage for several seconds
longer than you'd expect. This occurs even after all data is loaded.

Next, hover mouse over normal text. No problem. Now hover over links. Notice the
CPU pegs again at 100% for several seconds and Mozilla fails to recognise it's
over a link at all until the CPU settles down - the pointer does not change
shape in this time.

Page Down also incurs major performance problems, although scrolling appears to
be reasonable.

The page http://www.w3.org/TR/css3-roadmap/ also has major performance issues.
Load it up, wait for mozilla to release the CPU, then switch desktops. Come back
again and watch Mozilla peg the CPU while re-rendering the viewport. Even
double-clicking in the urlbar to select the url takes a major amount of time. As
does hovering over our toolbar buttons.

I can say that the http://w3.org/ homepage has been suffering from this problem
for at least three weeks (guessing), I cannot say about others.

Comment 1

17 years ago
There are more pages suffering from this problem and the wierd thing is that
it's not always the same site! This has started with builds after 20010129xx.

Comment 2

17 years ago
on the same site

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 68821 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
I think bugzilla was on crack when it created this entry - it clearly timed out.
Bug 68821 was my second attempt at creating this bug. Sorry for the spam.
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.