can't select message filter after editing

RESOLVED DUPLICATE of bug 642810

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 642810
7 years ago
7 years ago

People

(Reporter: thedeadarm@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.22) Gecko/20110902 Firefox/3.6.22 (.NET CLR 3.5.30729)
Build ID: 20110902133716

Steps to reproduce:

Under Tools, select Message Filters...
Select a specific filter & hit Edit
Edit filter and hit OK



Actual results:

Edited filter cannot be selected (in order to run it...)



Expected results:

Should be able to select the filter I've just edited & then run it.

Comment 1

7 years ago
Anything in error console?
Component: General → Filters
Product: Thunderbird → MailNews Core
QA Contact: general → filters

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 642810
You need to log in before you can comment on or make changes to this bug.