Login window persists after successful login

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Developer Pages
P4
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: krupa, Assigned: potch)

Tracking

Details

(Reporter)

Description

6 years ago
steps to reproduce:
1. Go to https://addons-dev.allizom.org/en-US/firefox/users/login?to=/en-US/developers/addons
2. Click 'Login with browserID'
3. Log in using your browserID credentials


expected behavior:
After successful login, the login window doesn't persist.

actual behavior:
Login window persists after successful login

http://screencast.com/t/zfzIqhH9tQ
(Reporter)

Comment 1

6 years ago
The same is true on clicking 'cancel' in the login popup.
Not sure if this is related to bug 688210 or not, but giving to potch in case it is.  If this is something on the browserid side, we should give them a heads up too.
Assignee: nobody → thepotch
Priority: -- → P4
Target Milestone: --- → 6.2.8
Upping priority now that browserid is enabled
Priority: P4 → P2
Target Milestone: 6.2.8 → 6.2.9
Only Krupa has been able to reproduce this so far.  Clearing her cookies once fixed it, but she's now able to reproduce it on a clean profile.  Perhaps something with her browser version?

Knocking back down to P4.  Potch: if you can't reproduce this please close it.
Priority: P2 → P4
Target Milestone: 6.2.9 → ---
closing
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.