Closed Bug 688305 Opened 12 years ago Closed 11 years ago

Links in the paypal lightbox are not hooked up

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: krupa.mozbugs, Assigned: gkoberger)

References

()

Details

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/addon/assistant/
2. Click on the purchase button
3. In the paypal lightbox, click on a) Change currency b)Learn about purchases

actual behavior:
Nothing happens on clicking those links
Assignee: nobody → gkoberger
Target Milestone: --- → 6.2.6
I commented out change currency because we don't have multiple currencies yet and don't know what it should do.
Just an update -- there's only one link, and the destination page is currently non-existent.  So, not much we can do about this yet.
Target Milestone: 6.2.6 → Q4 2011
Target Milestone: Q4 2011 → 6.2.9
No longer blocks: 687980
Depends on: 685602
Priority: -- → P2
Target Milestone: 6.2.9 → ---
Link is now gone
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.