table cell tab navigation controls don't seem to work

VERIFIED FIXED in mozilla0.9

Status

()

VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: Brade, Assigned: cmanske)

Tracking

Trunk
mozilla0.9
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

18 years ago
When I open the cell tab, the navigation controls (next, previous buttons as
well as the dropdown list) are all disabled.

Charley--if you're too busy to look at this (though it should be easy), feel
free to reassign it to me.
(Reporter)

Comment 1

18 years ago
also, broken in this tab (maybe?) is that the height and width default to
different options (one to %, the other to pixels); is this correct or a
regression?  If so, do you want a separate bug to cover that?
(Assignee)

Comment 2

18 years ago
Created attachment 25291 [details] [diff] [review]
Fixes both problems described
(Assignee)

Comment 3

18 years ago
Good catch. Please review patch for both problems.
Status: NEW → ASSIGNED
Whiteboard: FIX IN HAND
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 4

18 years ago
Created attachment 25344 [details] [diff] [review]
The correct fix
(Reporter)

Comment 5

18 years ago
r=brade
Whiteboard: FIX IN HAND → FIX IN HAND; waiting for sr
(Assignee)

Comment 6

18 years ago
Created attachment 25367 [details] [diff] [review]
The correct fix that actually works!
(Reporter)

Comment 7

18 years ago
that last patch doesn't include the fix for pixels/percent (please add that 
back!)  :-)
r=brade
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 8

18 years ago
What brade said, sr=sfraser
(Assignee)

Comment 9

18 years ago
checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
Whiteboard: FIX IN HAND; waiting for sr

Comment 10

18 years ago
verified in 3/22 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.