Unable to install Prospector addons in Firefox 7

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: ravimurthy, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

7 years ago
Created attachment 561681 [details]
ff_addon_install_error.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

Tried to install Prospector addon LessChrome HD 7


Actual results:

The addon did not install. The addon downloaded, and in the addons view, it says "verifying". That is all. If I exit & restart FF, it does not show in the add-ons list. The list of affected addons is shown in the screenshot

Additional Info: 
Application Basics 
Name 	Firefox
Version 	7.0
User Agent 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0) Gecko/20100101 Firefox/7.0


Extensions 
Name 	Version 	Enabled 	ID 
Adblock Plus	1.3.9	true	{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Download Statusbar	0.9.8	true	{D4DD63FA-01E4-46a7-B6B1-EDAB7D6AD389}
F1 by Mozilla Labs	0.8.3	true	ffshare@mozilla.org
Firebug	1.9.0a0	true	firebug@software.joehewitt.com
Flashblock	1.5.15.1	true	{3d7eb24f-2740-49df-8937-200b1cc08f8a}
FlashGot	1.3.0.5	true	{19503e42-ca3c-4c27-b1e2-9cdb2170ee34}
Mozilla Labs: Lab Kit	3	true	sigma@labs.mozilla
Mozilla Labs: Prospector - Find Suggest	5	true	find.suggest@prospector.labs.mozilla
Mozilla Labs: Prospector - Speak Words	9	true	speak.words@prospector.labs.mozilla
Mozilla Labs: Prospector - Tab Focus	1	true	tabfocus@prospector.labs.mozilla
NoScript	2.1.2.7rc2	true	{73a6fe31-595d-460b-a920-fcc0f8843232}
Omnibar	0.7.8.20110620	true	omnibar@ajitk.com
Recall Monkey	21	true	recallmonkey@prospector.labs.mozilla
Status-4-Evar	2011.07.20.21	true	status4evar@caligonstudios.com
Stratiform	1.2	true	Stratiform@SoapySpew
Xobni for Gmail	0.4	true	{0cbdfb73-07e9-4cdb-8e40-9cd9742057be}
Java Console	6.0.25	false	{CAFEEFAC-0016-0000-0025-ABCDEFFEDCBA}
New Tab King	5.0.9	false	{FC5BAC7D-D696-4ba6-B913-CF8F000C33DF}
Ovi Maps 3D browser plugin	5.2.7.0	false	maps@ovi.com
YouTube Video Downloader	1.3	false	firefox-ext@youtubekeep.com



Expected results:

The addon should have installed correctly

Comment 1

7 years ago
Can you reproduce with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
(Reporter)

Comment 2

7 years ago
Created attachment 561984 [details]
List of addons in empty profile
(Reporter)

Comment 3

7 years ago
Created attachment 561985 [details]
Address bar not shown on tab hover by cursor ((after installing LessChrome HD)
(Reporter)

Comment 4

7 years ago
Created attachment 561986 [details]
Address bar not shown in new tab (after installing LessChrome HD)

Install FF 7.0: Start with new empty profile. 
Install Add-on LessChrome HD 7
the address bar does not show when a new tab is created, even when you hover on the tab
(Reporter)

Comment 5

7 years ago
Comment on attachment 561985 [details]
Address bar not shown on tab hover by cursor ((after installing LessChrome HD)

Install FF 7.0
Start with new empty profile
Install add-on LessChrome HD 7
Adress bar disappears (expected)
No address bar on tab hover --> Not expected.
Attachment #561985 - Attachment description: Address bar not shown on tab hover by cursor → Address bar not shown on tab hover by cursor ((after installing LessChrome HD)
(Reporter)

Comment 6

7 years ago
Hi,
When I started FF with a new empty profile and installed the add-on, it worked. 
However, there were other issues with the add-on LessChrome HD 7. It does not work correctly. Should I raise a new bug for this or keep it in ?

Thanks and Regards,
Ravi

Comment 7

7 years ago
Ravi -> Is this still an issue?
(Reporter)

Comment 8

7 years ago
(In reply to Tim (fmdeveloper) from comment #7)
> Ravi -> Is this still an issue?

Hi Tim,
I have upgraded to the latest beta version and now the issue is not present. 
I have not made any changes in my addons, so I guess the browser upgrade fixed the issue. 
We may close this bug. 

Regards,
Ravi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.