Closed Bug 688408 Opened 9 years ago Closed 9 years ago

Download window does not appear with a double screen on Mac OS X 10.6.8

Categories

(Firefox :: General, defect)

6 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 644733

People

(Reporter: redwark, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I have a double screen using Mac OS X 10.6.8.
I have put Firefox on my second screen.


Actual results:

 I tried to download a file, the download window never appeared.


Expected results:

The download window should have appeared. When I moved Firefox to my main screen, the download window appears.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644733
You need to log in before you can comment on or make changes to this bug.