drumbeat.org/en-US/journalism is not updating news box on front page

RESOLVED FIXED

Status

Websites Graveyard
www.drumbeat.org
--
critical
RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: Dan Sinker, Assigned: boozeniges)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_1) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.163 Safari/535.1

Steps to reproduce:

There is a news feed on the front page of the Knight-Mozilla page that is not refreshing. That is also true of the planet.drumbeat.org/mojo page. However, they are not in sync in their non-refreshing. 


Actual results:

They are not refreshing their content. 


Expected results:

These feeds, which have had to be reset once in my short tenure here, need to be auto-updating so that they stay current with updates.
(Reporter)

Comment 1

7 years ago
The two URLs in question: https://drumbeat.org/en-US/journalism/ and http://planet.drumbeat.org/mojo/
Severity: normal → major
(Reporter)

Comment 2

7 years ago
A month later, this is still the case for the front page--it has not updated in months. This makes us look terrible. 

https://drumbeat.org/en-US/journalism/
(Reporter)

Updated

7 years ago
Severity: major → critical
(Reporter)

Comment 3

7 years ago
Updating the status of this bug: While the interior feed (planet.drumbeat.org/mojo) is updating correctly, the "news" box on the front page of https://drumbeat.org/en-US/journalism/ is still not updating. We are coming into a very important week for this project--the announcement of our fellows at the Mozilla Festival on Friday. I am writing new blog entries every day leading up to this event. We *must* have a working website.
(Reporter)

Updated

7 years ago
Summary: drumbeat.org/en-US/journalism is not updating news feed on front page or on http://planet.drumbeat.org/mojo/ → drumbeat.org/en-US/journalism is not updating news box on front page
(Reporter)

Comment 4

7 years ago
Another piece of info. It appears that the news box on the front page of the staging site is updating correctly: https://batucada.mozillalabs.com/en-US/journalism/
(Assignee)

Updated

6 years ago
Assignee: nobody → ross
(Assignee)

Comment 5

6 years ago
Had no idea this bug even existed!

OK - so this was fixed during the festival and had hopefully been fixed again.

Dan if you could check in the morning to confirm.

Short answer - the service that runs the daily updates had stopped. Hopefully now I've restarted it we should be in business again...
(Assignee)

Comment 6

6 years ago
OK - so looks like it was the celerybeat service has stalled and stopped. 

HOPEFULLY this fixes things for now, and if noted again we can sort better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.