Dropdown menu in the formatting bar for icons that do not fit in the window (are hidden)

RESOLVED DUPLICATE of bug 355292

Status

RESOLVED DUPLICATE of bug 355292
7 years ago
7 years ago

People

(Reporter: peuktreuk, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110912 Firefox/9.0a1
Build ID: 20110912030829

Steps to reproduce:

On a reduced window size in mail composition, i'd like to have a drop down 
menu which would contain the missing icons of the formatting .. .


Actual results:

I cannot have reduced window sizes, other than that, i lose formatting options
from the formatting bar view


Expected results:

a dropdown menu for an alternative access to missing icons .. .

Comment 1

7 years ago
Do you mean icons on the HTML formatting toolbar?
(Reporter)

Comment 2

7 years ago
yes, as mentioned in "expected results".

Comment 3

7 years ago
OK, confirming. But this is a general problem with all toolbars in Firefox and Thunderbird. If the window is not wide enough, the icons are hidden with no way to access them. I am sure there must be a general bug for this problem. Until I find it I confirm this bug.
Status: UNCONFIRMED → NEW
Component: General → Composition
Ever confirmed: true
OS: Windows 7 → All
Product: Thunderbird → MailNews Core
QA Contact: general → composition
Hardware: x86 → All
Version: 9 → Trunk

Updated

7 years ago
Component: Composition → Toolbars and Tabs
Product: MailNews Core → Thunderbird
QA Contact: composition → toolbars-tabs
Summary: Dropdown menu in the formatting bar for a minimized window .. . → Dropdown menu in the formatting bar for icons that do not fit in the window (are hidden)

Comment 4

7 years ago
Found the duplicate.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 355292
(Reporter)

Comment 5

7 years ago
are you sure it's a duplicate ? ))

Because this thread i started regards "thunderbird" & not firefox .. .

Comment 6

7 years ago
Yes, but they are both based on Gecko and XUL and are using common modules/infrastructure to draw things like toolbars, HTML content etc.
(Reporter)

Comment 7

7 years ago
but developers can restrict it to firefox only .. .

Comment 8

7 years ago
(In reply to lola from comment #7)
> but developers can restrict it to firefox only .. .

perhaps ... so if this isn't working after bug 355292 gets fixed, please reopen this bug.
Depends on: 355292
You need to log in before you can comment on or make changes to this bug.