Status

VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: johnson, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Extra LF's or LF-CR pairs are split on a reply, inserting extra lines with >'s

Example

this is the original mail text
with more than one line

When I hit Reply it is turned into:

>this is the original mail text
>
>with more than one line
>

It doesn't happen _all_ of the time, merely _most_ of the time, leading me to
believe it's probably a PC (CR-LF) kind of thing.
What is the build ID that you have?  I think this might have been fixed a week
back or so.
over to ducarroz.
Assignee: sspitzer → ducarroz
Component: Mail Window Front End → Composition
(Reporter)

Comment 3

18 years ago
I have the 0.7 milestone...I didn't see anything in the bug database about
it...I'll get the latest build and see.

Comment 4

18 years ago
Yeah this was fixed about a week ago. Marking WORKSFORME and reopen when/if you see it again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
change to myself 
QA Contact: esther → sheelar

Comment 6

18 years ago
verified worksforme
builid 2001051506 win98 - plain text compose and replying to plain text message 
was fine. And also based on reporter's comments on 2001-02-17 16:30
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.