All users were logged out of Bugzilla on October 13th, 2018

Request for AMO logs from 2011-07-29 and 2011-07-30

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
4 years ago

People

(Reporter: kumar, Assigned: dumitru)

Tracking

Details

Hi, I'm trying to look at some logging messages to help debug addon compatibility bump issues (bug 675723 and 688314).  The logs in question would have been at 

clusterlogs/http_app_addons/2011/07/2011-07-29.log.bz2 
clusterlogs/http_app_addons/2011/07/2011-07-30.log.bz2 

but it looks like they have been deleted since they're old.  Are these backed up somewhere else?  My username is kmcmillan in case it's easy to put them in my home dir.

Thanks
(Assignee)

Comment 1

7 years ago
On what server are you looking for those clusterlogs?
These events occurred before AMO moved from SJC to PHX (I think) so I was looking in mpt-vpn (cm-vpn01.mozilla.org) where we had all logs available in /var/log/clusterlogs/ .  I checked also in syslog1.webapp.phx1.mozilla.com which is where the new logs were there just to be sure.
(Assignee)

Comment 3

7 years ago
I don't think we still have those logs somewhere.
I dug on our backups but apparently we did not back those up. So they got purged by some script at some point...
Assignee: server-ops → dgherman
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
ok, thanks for taking a look.  I have some other leads on finding the root cause.
What is our log backup strategy?  I was under the impression we kept logs for a couple of years.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.