www.net-lab.gr - Login dialog does not pop up due to javascript error

RESOLVED DUPLICATE of bug 688478

Status

()

RESOLVED DUPLICATE of bug 688478
7 years ago
5 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Trunk
x86
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 562018 [details]
screenshot(Aurora8.0a2 vs Nightly9.0a1)

Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/4495e1f795c2
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110922 Firefox/9.0a1 ID:20110922030907

See forum post( http://forums.mozillazine.org/viewtopic.php?p=11276579#p11276579 )

www.net-lab.gr - Login dialog does not pop up due to javascript error
Error in error console:

Error: this.schemes is undefined
Source file: http://www.net-lab.gr/cache/js-17d87e9fbd71c569ca97b39340957f09.php
Line: 643

Error: InputsExclusion is undefined
Source file: http://www.net-lab.gr/
Line: 75

Error: GantryBuildSpans is not a function
Source file: http://www.net-lab.gr/
Line: 72

Reproducible: Always

Steps to Reproduce:
1. Open Firefox with clean profile
2. Open URL( http://www.net-lab.gr/ )
3. Click link "Είσοδος μελών" at upper right of page

Actual Results:
  Nothing happen.
  
Expected Results:
  Login dialog should pop up.



Regression window(cached m-c hourly),
Works:
http://hg.mozilla.org/mozilla-central/rev/ea2f892d9439
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110919 Firefox/9.0a1 ID:20110919123348
Fails:
http://hg.mozilla.org/mozilla-central/rev/
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110920 Firefox/9.0a1 ID:20110920030905
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=ea2f892d9439&tochange=648d084ca28e


Regression window(cached jm hourly),
Works:
http://hg.mozilla.org/projects/jaegermonkey/rev/445b1e86590c
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110907 Firefox/9.0a1 ID:20110907040317
Fails:
http://hg.mozilla.org/projects/jaegermonkey/rev/c11b17509d60
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0a1) Gecko/20110906 Firefox/9.0a1 ID:20110907035940
Pushlog:
http://hg.mozilla.org/projects/jaegermonkey/pushloghtml?fromchange=445b1e86590c&tochange=c11b17509d60
(Reporter)

Updated

7 years ago
Hardware: x86_64 → x86
Blocks: 619415
tracking-firefox9: --- → ?
(Reporter)

Updated

7 years ago
Blocks: 557358
Fixed by the patch in bug 688478.  Both this website and the addon builder in bug 688478 use the mootools library, which was broken by bug 557358.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688478

Updated

7 years ago
tracking-firefox9: ? → ---
You need to log in before you can comment on or make changes to this bug.