Improper Page display for adsense Help page in Firefox 7.0 Beta

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Sumit Narula, Unassigned)

Tracking

({qawanted})

7 Branch
x86
All
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 562025 [details]
untitled.JPG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

I just opened a adsense help page in Mozila firefox 7.0 beta version, the formatting and display of page is not proper


Actual results:

the formatting and display of page is not properin firefox but when i opened same page in google chrome and ie8, it worked fine, below is the link which i used

https://www.google.com/adsense/support/as/bin/answer.py?answer=48182


Expected results:

the page should have proper display and formatting, screenshort is attached here
I can confirm this on the latest Nightly:
Mozilla/5.0 (Windows NT 5.1; rv:9.0a1) Gecko/20110927 Firefox/9.0a1

Issue is reproducible ever since Firefox 3.6.16 on all platforms (Windows XP, Windows 7, Ubuntu 11.04 and Mac OS X 10.6). 

Setting resolution to New.

*Note: Issue is not reproducible on other browsers (Opera, Chrome, Safari or IE)
Status: UNCONFIRMED → NEW
Component: General → Layout
Ever confirmed: true
Product: Firefox → Core
QA Contact: general → layout
OS: Windows XP → All
Minimalish testcase would be really useful here.  Also useful would be a non-minimal testcase that shows the problem standalone attached to this bug, in case the page changes.
Keywords: qawanted, testcase-wanted
WFM. I was unable to reproduce this bug using mozregression, though, so it's possible the site changed. Sumit or Simona, can either of you still reproduce?
Mozilla/5.0 (Windows NT 6.1; rv:13.0a1) Gecko/20120205 Firefox/13.0a1

Works for me also on the latest Nightly - I can't reproduce the initial layout problem.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.