Closed Bug 688936 Opened 10 years ago Closed 9 years ago

Delete button does not appear or disappear when changing tabs mail <-> news

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86_64
Linux
defect
Not set
minor

Tracking

(seamonkey2.6 affected)

RESOLVED DUPLICATE of bug 653913
Tracking Status
seamonkey2.6 --- affected

People

(Reporter: tonymec, Unassigned)

Details

(Whiteboard: [2012 Fall Equinox])

Mozilla/5.0 (X11; Linux x86_64; rv:9.0a1) Gecko/20110923 Firefox/9.0a1 SeaMonkey/2.6a1 ID:20110923003001

The Mail toolbar has a Delete button which is normally present for Mail and absent for News. However that button does not appear when switching tabs from News to Mail, it does not disappear when switching tabs from Mail to News.

After going to a Mail tab, switching folders makes the button appear; after switching to a News tab, switching newsgroups makes the button disappear.
Confirmed.

Nothing in Error Console that I see.

Guessing that it should redraw the menu icons when switching from a News tab back to a Mail tab, but doesn't?
Flaky memory? I reported this bug (at least) twice.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [2012 Fall Equinox]
Duplicate of bug: 653913
You need to log in before you can comment on or make changes to this bug.