Closed Bug 688946 Opened 8 years ago Closed 8 years ago

There is a problem when you visited the site in Firefox 7 beta for Mac

Categories

(Firefox :: General, defect)

9 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mozilla.dancho, Unassigned)

Details

Attachments

(3 files)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:9.0a1) Gecko/20110923 Firefox/9.0a1
Build ID: 20110923030857

Steps to reproduce:

1.Open the This Site.
http://www.nicovideo.jp/tag/%E9%9B%86%E3%81%88%E8%8B%A5%E4%BA%BA%EF%BC%81%E6%B7%B1%E5%A4%9C%E3%81%AE%E6%AD%8C%E5%A3%B0%E5%96%AB%E8%8C%B6

2.Scroll up and down.


Actual results:

The Video's thumbnail is broke down.


Expected results:

The Video's thumbnail is no broke down.
broke down the thumbnail.

Firefox 7 beta7 for Mac
Built from http://hg.mozilla.org/releases/mozilla-beta/rev/71b88e2d1010
Aurora(Firefox 8 alpha 2) for Mac
Built from http://hg.mozilla.org/releases/mozilla-aurora/rev/6f21b34b00c6
Nightly 9.0a1 (2011-09-23) for Mac
Built from http://hg.mozilla.org/mozilla-central/rev/259d1556c221
broken the thumbnail.
ATI Radeon X1600

NOT broken.
NVIDIA GeForce 320M
Attached image Broken thumbnails
Works fine for me on Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0a1) Gecko/20110929 Firefox/10.0a1

Also, could you see if the issue occurs if using Firefox in safe mode:
http://support.mozilla.com/kb/Safe+Mode

How about with a new, empty testing profile? (Don't install any addons into it)
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Thanks Vlad!

I used the safe mode.
However, the problem occurs.

and...
Create a new profile, I have tested.
However, the problem occurs.
Have you tried on the latest nightly? 
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/
(In reply to Vlad [QA] from comment #6)
> Have you tried on the latest nightly? 
> ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/

Try the Nightry.
But Broken thumbnails.

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0a1) Gecko/20111002 Firefox/10.0a1
Attached image Open The any Tabs.
Attached image Scroll the Page.
This issue is fixed in the latest nightly:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:10.0a1) Gecko/20111108 Firefox/10.0a1

IMO this issue won't be fix in Firefox 8 and 9. You can close this bug if you like.
Thanks Vlad!
But,This issue NOT fixed.

Try the Nightry.
But Broken thumbnails.

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0a1) Gecko/20111109 Firefox/11.0a1
It's very strange.
I have now tried to replicate this using the same nightly build as you have in comment11 and WFM.
The videos aren't broken.
Can you please make a short movie capturing this?
Thanks
Setting resolution to Resolved Wfm. Youhei, feel free to reopen this bug if you have new info about this problem.
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.