"vouched by" label and value are not aligned on profile pages

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
P1
trivial
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: aakashd, Assigned: tofumatt)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 562276 [details]
bug screenshot

Steps to Reproduce:
1. Login with a vouched account
2. Go to your profile

Actual Results:
The "vouched by" line is aligned incorrectly with the rest of the lines in the profile

Expected Results:
The "vouched by" line should be aligned with "IRC Nickname"
(Reporter)

Updated

7 years ago
Priority: -- → P1
(Reporter)

Updated

7 years ago
Severity: normal → trivial
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 689758
(Assignee)

Updated

7 years ago
Assignee: nobody → tofumatt
Verified proper alignment.

Updated

7 years ago
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Target Milestone: 1.0 → ---
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.