If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problems editing text-entry boxes with Asus Eee Transformer dock

RESOLVED DUPLICATE of bug 688683

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 688683
6 years ago
6 years ago

People

(Reporter: mcote, Unassigned)

Tracking

Firefox 9
Other
Android

Details

(Reporter)

Description

6 years ago
I've noticed this problem on the wiki and with bugzilla. It only appears to happen when I'm using the dock (i.e. attached hardware keyboard). Seems fine with the software keyboard.

When I try to edit the wiki using the dock, I almost always get to a point where the following occurs:

1. Click on text-entry box.
2. Go to middle of text.
3. Start typing.  After every word, when I hit space, the cursor goes to the bottom of the article.

I am being very careful not to hit the trackpad. I can type fine with other apps, e.g. the default mail program.

Updated

6 years ago
Whiteboard: DUPEME
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 688683
You need to log in before you can comment on or make changes to this bug.