Drop support for migrating from old profiles (drop usages of libreg)

RESOLVED DUPLICATE of bug 689437

Status

--
blocker
RESOLVED DUPLICATE of bug 689437
7 years ago
7 years ago

People

(Reporter: standard8, Unassigned)

Tracking

6 Branch

Firefox Tracking Flags

(Not tracked)

Details

Bug 679352 wishes to drop libreg support.

The easy way to do this for Thunderbird is to drop support for migrating from older Mozilla profiles - SeaMonkey 1.1.x and earlier (and hence the suite), and early versions of Thunderbird, from bug 679352 comment 4 I believe this is equivalent to:

> This code exists to import the profile list from Firefox <0.9.2 to
> Firefox >=0.9.3. I think it can go now.

Updated

7 years ago
Blocks: 689437
libreg is dead, tree's closed.
Severity: normal → blocker

Comment 2

7 years ago
See bug 689437 for a WIP that gets both Thunderbird & SeaMonkey building :-)
No longer blocks: 689437
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689437
You need to log in before you can comment on or make changes to this bug.