Discussion Forum: mozilla.privacy

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Tom Lowenthal, Assigned: gerv)

Tracking

Details

(Reporter)

Description

7 years ago
List Name: mozilla.privacy
List Admin: tom@mozilla.com

Short Description:
Discussion about privacy issues at Mozilla.

Long Description:
A public forum discussion of privacy issues in Mozilla products and services.

Discussion of general privacy issues on the web is generally off-topic, unless the issue is specific to Mozilla. Privacy feature requests should be filed on bugzilla.mozilla.org.

Justification / Special Instructions:
OK, this is what happens when one reads one's bugmail backwards :-)

Absolutely, approved for mozilla.privacy.

Gerv
Assignee: gerv → server-ops
Assignee: server-ops → dgherman
Status: NEW → ASSIGNED
Whiteboard: [waiting for Giganews and Google]
Whiteboard: [waiting for Giganews and Google] → [waiting for Google]
This has been completed.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Whiteboard: [waiting for Google]
(Reporter)

Comment 3

7 years ago
A couple of things:
- I'm having trouble logging in as admin,
- the "in a newsreader or over the web" link has "#list-name" in it, and
- the list doesn't appear on <https://www.mozilla.org/about/forums/>.

Thanks!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Tom Lowenthal [:StrangeCharm] from comment #3)
> A couple of things:
> - I'm having trouble logging in as admin,
Need me to resend you the password or you sorted it out?

> - the "in a newsreader or over the web" link has "#list-name" in it, and
Where do you see this exactly?

> - the list doesn't appear on <https://www.mozilla.org/about/forums/>.
I think Gerv adds the lists there, it's not auto-generated.
(Reporter)

Comment 5

7 years ago
I would like it if you re-sent the password, thanks. The list page with the funky link is <https://lists.mozilla.org/listinfo/privacy>. Should I file another bug to ask Gerv to add the list there? Should that be a default part of the list-generation process?
I've reset the password and sent you an email.
For https://lists.mozilla.org/listinfo/privacy I will assign the bug to Dave, since he knows better where and why we have the problem.
Also, adding the list on https://www.mozilla.org/about/forums/ is not part of the list generation process. Gerv can help you adding it.
Gerv, ping?
Assignee: dgherman → justdave
Assignee: justdave → gerv
https://www.mozilla.org/about/forums/#privacy

Gerv
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.