Closed Bug 68926 Opened 19 years ago Closed 19 years ago

Imported IE Favourites

Categories

(SeaMonkey :: Bookmarks & History, defect, trivial)

x86
Windows NT
defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: nsydenham, Assigned: bugs)

Details

IE or Mozilla seems to always import the IE bookmarks regardless of how many
times I delete them. Although there may be a setting somewhere that turns this
off it isn't obvious.

Also, with the latest build of Mozilla they are imported twice.
The first part of this is bug 22642
The second part is bug 68861
Marking as dup of the former.

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dupe, of those bugs among others
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.