Automatic wrapping inserts a space at beginning of line.

VERIFIED DUPLICATE of bug 19265

Status

MailNews Core
Composition
--
minor
VERIFIED DUPLICATE of bug 19265
17 years ago
10 years ago

People

(Reporter: Shawn Willden, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
While typing a message in plain text mode, if it so happens that the your line
of text is precisely 72 characters long, so the "73rd" character is a space
between words, the space is inserted at the beginning of the next line.  This
means your text looks like:

This is some text, imagine it's 72 characters in length
 and this is the next line.

Choosing Options->Rewrap fixes it up.

Comment 1

17 years ago
Isn't it the infamous mostfreq bug 19265?
(Reporter)

Comment 2

17 years ago
Yes it is a duplicate of 19265.  Unfortunately, when I searched Bugzilla, I 
specified product "MailNews" and 19265 is on product "Browser".

*** This bug has been marked as a duplicate of 19265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.