search box freezes after it returns no result.

VERIFIED DUPLICATE of bug 54936

Status

--
minor
VERIFIED DUPLICATE of bug 54936
18 years ago
10 years ago

People

(Reporter: admin, Assigned: matt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you use Ctrl+F to search a web page and enter any string that is not present
on that web page, press enter to search it, after there is and alert box saying
"The text you entered was not found", the search box will ignore keyboard input
(even the tab key).

Comment 1

18 years ago
worksfor me on win 98 build 2001022805 assuming you close the "not found" dialog.

reporter please reopen if you continue to have a problem.  please post more
information if possible such as your build id, the page you were searching, and
possibly the words you were searching for.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
VERIFIED WFM (I believe it was actually invalid). For future reference Find does not equal
Search and bugs of this type should go to XP Apps:GUI.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
um ... just downloaded 0.8.1, but the problem still exists, may be my
information is not enough, here is the procedure i used :-

1. Press Ctr+F to find the page
2. type a string that will return no match
3. after seeing the "The text you entered was not found" alert, press enter to
close it.
4. try to press some keys on your keyboard.

P.S. do not use mouse.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 54936 ***
URL: none
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Component: Search → XP Apps: GUI Features
QA Contact: claudius → sairuh
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.