Contact page needs a new Google Maps API key

RESOLVED DUPLICATE of bug 698522

Status

www.mozilla.org
General
--
major
RESOLVED DUPLICATE of bug 698522
6 years ago
5 years ago

People

(Reporter: MattN, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Bug 681760 seems to be happening again.

Alert dialog on load of https://www.mozilla.org/about/contact.html says that the page requires a different Google Maps API key.

X-Backend-Server: pp-web01

Comment 1

6 years ago
Still getting the dialog stating a new API key is needed.
From further investigation a while ago I determined it only shows when using an add-on which forces SSL for mozilla.org ie. HTTPS Everywhere.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 698522
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.