mozilla crashes upon saving change of fonts (in preferences)

VERIFIED DUPLICATE of bug 68208

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 68208
18 years ago
14 years ago

People

(Reporter: Kimon, Assigned: matt)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8) Gecko/20010215
BuildID:    2001021502

atempt to change fonts under appearance in the preferences, and mozilla crashes
upon saving the changes.
(using classic skin)

Reproducible: Always
Steps to Reproduce:
use the latest mac build for 0.8
go to preferences
change fonts and attempt to save

Actual Results:  hitting the save button crashes mozilla... but font change IS
saved and in effect when restarted

Expected Results:  hitting the save button should NOT crash mozilla...

Comment 1

18 years ago
Dupe of bug 68208?
(Reporter)

Comment 2

18 years ago
yes... I agree... for some reason my queries didn't turn that one up

*** This bug has been marked as a duplicate of 68208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verify
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.