Closed Bug 689435 Opened 8 years ago Closed 6 years ago

Intermittent failure in test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug644428-1.html FAILED

Categories

(Core :: Layout, defect, P5)

x86
Windows 7
defect

Tracking

()

RESOLVED DUPLICATE of bug 961919

People

(Reporter: philor, Assigned: Ehsan)

References

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=6564256&tree=Mozilla-Inbound
Rev3 WINNT 5.1 mozilla-inbound opt test mochitests-4/5 on 2011-09-26 20:27:23 PDT for push 101f56e8231d

1271 ERROR TEST-UNEXPECTED-FAIL | /tests/layout/base/tests/test_reftests_with_caret.html | Reftest http://mochi.test:8888/tests/layout/base/tests/bug644428-1.html FAILED
Ehsan, this is one of our top oranges - any ideas? :-)
(In reply to Ed Morley [:edmorley] from comment #145)
> Ehsan, this is one of our top oranges - any ideas? :-)

Focus issues like many other tests in the same caregory.  I just disabled it on Windows: https://hg.mozilla.org/integration/mozilla-inbound/rev/a9469aea7b19
Whiteboard: [orange] → [orange][test disabled][leave open]
Whiteboard: [orange][test disabled][leave open] → [test disabled][leave open]
Priority: -- → P5
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [test disabled][leave open]
Duplicate of bug: 961919
You need to log in before you can comment on or make changes to this bug.