Intermittent Android crashtest failure with a single "reconnecting socket" while loading a blank page

RESOLVED DUPLICATE of bug 689856

Status

defect
P3
normal
RESOLVED DUPLICATE of bug 689856
8 years ago
6 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Not sure what to make of this, unless the answer's down in the incomprehensible to me logcat bits.

https://tbpl.mozilla.org/php/getParsedLog.php?id=6564951&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound opt test crashtest on 2011-09-26 20:36:10 PDT for push 7a0db9bd7c37

REFTEST TEST-PASS | http://10.250.48.202:30051/tests/content/media/test/crashtests/459439-1.html | (LOAD ONLY)
REFTEST INFO | Loading a blank page
reconnecting socket

INFO | automation.py | Application ran for: 0:19:04.706937
INFO | automation.py | Reading PID log: /tmp/tmpvR_FxHpidlog
WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!

REFTEST INFO | runreftest.py | Running tests: end.
program finished with exit code 0
elapsedTime=1172.949470
TinderboxPrint: crashtest<br/><em class="testfail">T-FAIL</em>
Priority: -- → P3
Whiteboard: [orange] → [orange][android_tier_1]
Whiteboard: [orange][android_tier_1] → [orange]
Found in triage: 

Philor: Have you seen this again in the last week? If not, any objections to closing this as FIXED? (I ask because we've landed lots of stability fixes into production over the last few weeks, and wonder if its now fixed.)
Whiteboard: [orange] → [orange] RESOLVEME 19oct2011
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange] RESOLVEME 19oct2011 → [orange]
https://tbpl.mozilla.org/php/getParsedLog.php?id=6823979&tree=Mozilla-Inbound

If I was in a hurry, which I am pretty much all the time except when I'm asleep, I'd probably throw these in bug 689839, or any other bucket that was handy. Honestly, there's virtually never enough information in the logs for even someone who knows what they are talking about to tell what's happening, and nobody who knows what they are talking about has any interest in looking at any logs, much less every log. I just try to sort them into reasonably similar piles, so I don't just put every single Android failure in one bug and give Bugzilla even more of a stress test.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Much as this bug amuses me, if this failure mode even is an actual pattern, there are hundreds of instances of it, in crashtest and in other suites, in bug 689856.
Status: REOPENED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689856
Whiteboard: [orange]
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.