Thunderbird Help is now Firefox Help in some locales

RESOLVED WORKSFORME

Status

support.mozillamessaging.com Graveyard
General
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: kohei, Assigned: sancus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
This was reported to our webmaster alias.

Some locales showing the default English content and at least the Japanese locale are now labelled as Firefox Help.

http://support.mozillamessaging.com/ja/home
http://support.mozillamessaging.com/ak/home
Assignee: gozer → sancus

Comment 1

7 years ago
Might be all sites directing to Firefox sites.  It is also occurring in the US site:
http://support.mozillamessaging.com/en-US/home

In the top menu, clicking "Support", Thunderbird support, directs to a Firefox page.
(Assignee)

Comment 2

7 years ago
that's a rewrite bug and has nothing to do with this bug.
(Assignee)

Comment 3

7 years ago
This was always the case and it's because we elected to only fix a limited set of locales due to how much of a pain our current method is. I'm working on a better method of localization here.
Depends on: 692569
(Reporter)

Comment 4

6 years ago
This is now 5 month old. What's going on here?

Comment 5

6 years ago
Please set, Duplicate bug 757019.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 757019
(Assignee)

Comment 7

6 years ago
This may we a WONTFIX, we're going to shut down support.mozillamessaging.com and move to support.mozilla.org -- if this is going to happen on schedule before the end of the year then I won't fix this.

If for some reason there is going to be a long delay in that move, then I may fix it.
More than a year have passed but support.mozillamessaging.com still exists and plan to move to support.mozilla.org is not clear.

Any update about this?
(Reporter)

Comment 9

4 years ago
The issue is gone as support.mozillamessaging.com has been migrated to
https://support.mozilla.org/ja/products/thunderbird
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.