Screensaver wipes out table form text fields.

CLOSED INVALID

Status

()

Core
Layout: Tables
CLOSED INVALID
17 years ago
17 years ago

People

(Reporter: slambert, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla/4.7 [en] (WinNT; I)

To reproduce error:
setup screensaver for 1 minute on 3D Flying Objects (OpenGL)
load web page http://204.130.232.70/index.html
keep Netscape as the active window
after screensavers kicks in,
move the mouse and Netscape doesn't redraw the text fields 

Sometimes if the web page is re-loaded, this same behavior occurs.
Usually the text fields can be re-drawn by scrolling the web page up and down. 


HTML code snippet:
<TR><TD>Last Name:</TD><TD><INPUT TYPE="text" SIZE="30" NAME="lname" 
MAXLENGTH="30">&nbsp;<IMG ALT="Required Field: Last Name" border=0 
src="Employment_files/Required.gif"></TD></TR>
<TR><TD>First Name:</TD><TD><INPUT TYPE="text" SIZE="30" NAME="fname" 
MAXLENGTH="30">&nbsp;<IMG ALT="Required Field: First Name" border=0 
src="Employment_files/Required.gif"></TD></TR>
<TR><TD>Middle Initial:</TD><TD><INPUT TYPE="text" SIZE="1" NAME="mi" 
MAXLENGTH="1"></TD></TR>

Screenshots examples:
http://204.130.232.70/screenshot1.jpg
http://204.130.232.70/screenshot2.jpg
http://204.130.232.70/screenshot3.jpg
http://204.130.232.70/screenshot4.jpg

If there is a possibility that re-writing the HTML code will prevent this 
browser problem, please advise author.

Bugzilla database reveals problems of a similar nature, but I didn't see 
anything exactly related to the screensaver affecting text fields.

Regards,
Stephen.
slambert@lhs.org

Comment 1

17 years ago
Reporter, the screen shots and your description seem to imply that this bug is 
about Netscape 4.7. Bugzilla is for bugs related to Mozilla, the open source 
browser project. Please report Netscape bugs to Netscape. Thanks.

Changing resolution to invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
QA contact update
QA Contact: chrisd → amar

Comment 3

17 years ago
 since this bug filed is related to NS4x and not to mozilla.... closing this bug
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.