Add abuse button to SUMO community discussions forum threads

RESOLVED DUPLICATE of bug 570433

Status

support.mozilla.org
Forum
RESOLVED DUPLICATE of bug 570433
7 years ago
6 years ago

People

(Reporter: John99, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0a2) Gecko/20110926 Firefox/8.0a2
Build ID: 20110926042011

Steps to reproduce:

Some other sumo forums have abuse buttons or a bug filed ( bug674002 ) to add such a feature. This is a request to add such a feature to the sumo community discussions thread, so that abuse such as advertisments may be reported by forum users.

This has been discussed at : https://support.mozilla.com/en-US/forums/contributors/707311#post-42715

Updated

7 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

7 years ago
Blocks: 687677
(Reporter)

Updated

7 years ago
No longer blocks: 687677

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570433
You need to log in before you can comment on or make changes to this bug.