HTML Validator Add-on is detected compatible with FF7.0 but it is not

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Compatibility Tools
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: mgueury, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 20110916091512

Steps to reproduce:

Nothing :-) I got a mail from Add-on telling that my extension would work with FF 7.0. But it is not.

We encourage you to view the results of the compatibility test, as some compatibility issues may have been detected but without enough certainty to declare the add-on incompatible: https://addons.mozilla.org/developers/addon/html-validator/validation-result/67473





Actual results:

Validation Results for html_validator-0.9.1.0-sm+fx-windows.xpi
Success


Expected results:

It should give incompatible. Or I should be able to declare it incompatible.
Component: Extension Compatibility → Administration
Product: Firefox → addons.mozilla.org
QA Contact: extension.compatibility → administration
Version: 7 Branch → unspecified
You can revert these compatibility changes in the Status & Versions page: https://addons.mozilla.org/en-US/developers/addon/html-validator/versions/1265109
I already did this for you.

In your case the problem was cause by bug 688759. Sorry for that.

Fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Administration → Compatibility Tools
QA Contact: administration → compatibility
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.