Synchronization fails intermitent

RESOLVED WORKSFORME

Status

Cloud Services
Firefox Sync: Backend
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Paco Avila, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110905175240

Steps to reproduce:

Start Firefox and after a few minutes, appears a message telling the synchronization failed. I have been using FF 5 and 6 for a few month and this is the first time I see this problem.


Actual results:

Synchronization failed. 


Expected results:

Synchronization should work as expected.
Reporter, please test again on the latest firefox build or nightly build.  We need your sync log to determine the problem.

To set up sync logging, see:
https://philikon.wordpress.com/2011/06/13/how-to-file-a-good-sync-bug/
Whiteboard: [closeme 2011-10-13]
(Reporter)

Comment 2

7 years ago
Here is my sync log http://mozservices.pastebin.mozilla.org/1339587
Relevant fragment, because pastebin will eventually disappear:

1317326166283   Collection DEBUG    mesg: POST fail 503 https://scl2-sync24.services.mozilla.com/1.1/e3jpn2bizrd2gyhku2yylhxgldga67nu/storage/history
1317326166283   Collection DEBUG    POST fail 503 https://scl2-sync24.services.mozilla.com/1.1/e3jpn2bizrd2gyhku2yylhxgldga67nu/storage/history
1317326166283   Engine.History     DEBUG        Uploading records failed: "255"

Looks like one of our intermittent 503s.

Paco, this is a server-side problem; nothing to do on your end. Things should start quietly working on their own.

Thanks for the report!
Blocks: 690470
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

7 years ago
Thanks :)
Paco, does this continue to occur for you?
Whiteboard: [closeme 2011-10-13]
(Reporter)

Comment 6

7 years ago
Actually is working fine. Thanks!

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.