Verify platform works with JBoss 7 and MySQL 5.5

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: camd, Assigned: vadimk)

Tracking

Details

(Reporter)

Description

7 years ago
Please verify that the platform works with these two versions of software.  If it doesn't, please fix it so it does.
(Reporter)

Comment 1

7 years ago
A Pivotal Tracker story has been created for this Bug: http://www.pivotaltracker.com/story/show/18939381
(Reporter)

Comment 2

7 years ago
Vadim Kisen added a comment in Pivotal Tracker:   
   
Already upgraded to mySql 5.5 and see no issues so far...
(Reporter)

Comment 3

7 years ago
Vadim Kisen added a comment in Pivotal Tracker:   
   
Started seeing weird Foreign Key constraints issues and after researching online found many people complaining about this known bug in several latest releases of 5.5. They are suggesting to downgrade to earlier release....Will try it time permitting.. The problem is if I drop db, would mean to lose all utest db stuff as well as CC.
(Reporter)

Comment 4

7 years ago
Vadim Kisen added a comment in Pivotal Tracker:   
   
Had to downgrade to 5.5.8 version to see normal behavior. All version after that to the last one - 5.5.16 have the same bug with corrupted foreign keys.
(Reporter)

Comment 5

7 years ago
Vadim Kisen changed story state to started in Pivotal Tracker
(Reporter)

Comment 6

7 years ago
Vadim Kisen changed story state to finished in Pivotal Tracker
(Reporter)

Comment 7

7 years ago
Cameron Dawson added a comment in Pivotal Tracker:   
   
Vadim: so the platform DOES work with JBoss 7?  That's great!  I'll try it Monday.  :)
(Reporter)

Comment 8

7 years ago
Carl Meyer changed story state to started in Pivotal Tracker
(Reporter)

Comment 9

7 years ago
Vadim Kisen added a comment in Pivotal Tracker:   
   
Cam, I didn't say anything about JBoss 7, only MySql 5.5.8.

In fact, I installed JBoss 7 and started playing with various deployments. This is not going to be fast. They have the whole document published on subject of converting applications from JBoss 5.1. to 7 and it has many steps. 

So, at this point, I'm leaving it as it is. Whoever wants to upgrade it later can follow the migration path when they feel the need. I just don't have time and can't even estimate how long it may take...
(Reporter)

Comment 10

7 years ago
Cameron Dawson added a comment in Pivotal Tracker:   
   
Vadim: since this story is titled as "Verify platform works with JBoss 7 and MySQL 5.5", when you marked this story as "finished" that indicated to me that you were saying JBoss 7 and MySQL 5.5 had been checked out.

If we need to not support JBoss 7, that's fine.  I change the title of this story to be just for MySQL 5.5, and create a new story for JBoss 7 that we can address at some point in the future.
(Reporter)

Comment 11

7 years ago
Cameron Dawson added a comment in Pivotal Tracker:   
   
New story for JBoss 7 is now here: https://www.pivotaltracker.com/story/show/19603309
(Reporter)

Comment 12

7 years ago
Vadim Kisen added a comment in Pivotal Tracker:   
   
OK, then it's finished...
(Reporter)

Comment 13

7 years ago
Vadim Kisen changed story state to delivered in Pivotal Tracker
(Reporter)

Comment 14

7 years ago
Cameron Dawson changed story state to accepted in Pivotal Tracker
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.