Slightly misaligned "Vouched by" label on profile page

VERIFIED DUPLICATE of bug 689013

Status

Participation Infrastructure
Phonebook
--
trivial
VERIFIED DUPLICATE of bug 689013
6 years ago
6 years ago

People

(Reporter: Tobbi, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
See http://screencast.com/t/AzI96PCC

Can we increase the width css property for dt to 25% so that it looks better?

See improved screenshot:
http://screencast.com/t/OTgL4IWAifS

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689013
(Reporter)

Comment 2

6 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.