With default selection of OS/appversions, all search tools are excluded from search results

VERIFIED FIXED in 6.2.6

Status

addons.mozilla.org Graveyard
Search
VERIFIED FIXED
7 years ago
2 years ago

People

(Reporter: krupa, Assigned: jbalogh)

Tracking

unspecified
6.2.6
x86
Mac OS X

Details

(URL)

(Reporter)

Description

7 years ago
steps to reproduce:
Compare searching for "wiki" on sphinx and ES: https://addons-dev.allizom.org/en-US/firefox/search/es?q=wiki&cat=all&appver=7.0&platform=mac to https://addons-dev.allizom.org/en-US/firefox/search/?q=wiki&cat=all&appver=7.0&platform=mac


actual behavior:
Search tools are not listed in the search results.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 689938
If the category is "all add-ons" we should show search tools.
Assignee: nobody → jbalogh
Target Milestone: --- → 6.2.6
(Assignee)

Comment 3

7 years ago
https://github.com/jbalogh/zamboni/commit/d2255f1 

Note: this will break when Firefox reaches version 10,000.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
Search tools gets listed now. verified at https://addons-dev.allizom.org/en-US/firefox/search/es?q=wiki&cat=all&appver=7.0&platform=mac
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.