Closed Bug 689863 Opened 9 years ago Closed 9 years ago

Send button error on the second screen

Categories

(Thunderbird :: General, defect)

7 Branch
x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 644733

People

(Reporter: webmaster, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2
Build ID: 20110902133214

Steps to reproduce:

I have my Mozilla Thunderbird on the second screen, I use Mac OS X under an iMac 27'', and when you press the send button (Enviar in spanish), or respond (Responder) or resend (Reenviar), nothing works, you must move the Mozilla Thunderbird to the main screen to do it, and then you can move again to the second one. The next time work, but the content is blank, you must move the message window to read it.


Actual results:

This problem was detect by myself under Mozilla Thunderbird 4, 5, 6 and now 7, in older version works fine.


Expected results:

You must check the code to fix the bug.

Thank's a lot for do it, and sorry for my poor english ;-)
Severity: normal → blocker
Priority: -- → P1
Hardware: x86 → x86_64
not blocker - see https://bugzilla.mozilla.org/page.cgi?id=fields.html#bug_severity

I'm guessing that https://bugzilla.mozilla.org/show_bug.cgi?id=644733 does not describe your issue - or you would have mentioned it.
Severity: blocker → normal
Priority: P1 → --
Thank's and sorry for my error with the priority.

I'd search but I don't see it :-( Yes it's the same error.

Thank's a lot, and I awaiting the solution.
according to bug 644733 it isn't currently scheduled to be fixed until version 9
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 644733
You need to log in before you can comment on or make changes to this bug.