Incorrect rendering for blogger/blogspot dropdown menu

RESOLVED INVALID

Status

()

Core
CSS Parsing and Computation
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Ekanan Ketunuti, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 563034 [details]
Screenshot of problem

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0a1) Gecko/20110927 Firefox/10.0a1
Build ID: 20110927101956

Steps to reproduce:

1. start with clean profile.
2. Go http://buzz.blogger.com/ or http://googlethailand.blogspot.com/.
3. mouse hovering on top left menu.


Actual results:

no text appear on dropdown menu


Expected results:

text appear
(Reporter)

Comment 1

7 years ago
Firefox 7, 8, 9 and beyond also have this problem.

Updated

7 years ago
Component: General → Style System (CSS)
Product: Firefox → Core
QA Contact: general → style-system

Comment 2

7 years ago
Created attachment 563074 [details]
reduced html

So, this seems to be similar bug 669579, and site css problem.
(Reporter)

Comment 3

7 years ago
revisited the site and seems like the problem is gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.