search results are inappropriate while searching with app version

RESOLVED DUPLICATE of bug 689848

Status

addons.mozilla.org Graveyard
Search
RESOLVED DUPLICATE of bug 689848
6 years ago
2 years ago

People

(Reporter: Sai Krishna, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 563065 [details]
screenshot

Steps:
------
old search: https://addons-dev.allizom.org/en-US/firefox/search/?q=exam&cat=all&appver=6.0.2&platform=windows

returns relevant add-ons with "exam"

ES search: https://addons-dev.allizom.org/en-US/firefox/search/es?q=exam&platform=windows&appver=6.0.2&cat=all

Result: only "Add-on SDK Examples" add-on is listed

attached screenshot showing this scenario

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689848
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.