Cannot use Flash Uploader (Magento Backend)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: c.sileo, Unassigned)

Tracking

7 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:7.0) Gecko/20100101 Firefox/7.0
Build ID: 2011092200

Steps to reproduce:

In the Magento Backend (ecommerce system) I wanted to upload images to a product. The uploader is a flash multi uploader. It asks me to choose images, which I do, but then nothing more happens.

You can check it out at http://demo-admin.magentocommerce.com/index.php/admin/catalog_product/edit/id/166. 

There you can navigate to catalog -> manage products and chose a product. On the left side you can click on "images", where you'll find the uploader on the right side of the screen.

I'm using Firefox 7 on openSUSE 11.4 64bit.



Expected results:

Usually all chosen images are listed below the uploader, then I can upload all files.

Comment 1

7 years ago
WFM - Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20110928 Firefox/10.0a1 ID:20110928030855

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

What version of flash player do you have installed? http://www.adobe.com/software/flash/about/
(Reporter)

Comment 2

7 years ago
Tried it both in safe mode and with an empty profile, it's still the same.

I have the flash version 10,3,183,10.
this is wfm with  Mozilla/5.0 (Windows NT 6.1; rv:9.0a1) Gecko/20110922 Firefox/9.0a1 SeaMonkey/2.6a1 and Flash 10.3.183.10

Comment 4

6 years ago
Reporter -> Has this issue been resolved for you? Have you updated to the latest Flash release?
(Reporter)

Comment 5

6 years ago
No, still the same. I have flash player 10.3.183.10-0.2.1 (OpenSUSE 11.4).

Can't believe I am the only one with this problem ... :(
(Reporter)

Comment 6

6 years ago
Installed FF 8, still the same. I always keep my system updated.
(Reporter)

Comment 7

6 years ago
I just tried it on the same system, but with gnome 3 instead of kde. Now it works!

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.