rmsg.co.uk warns visitors that Firefox 7 is Internet Explorer 7

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English Other
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: zzxc, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
http://www.rmsg.co.uk give a warning at the top of the page when visited with Firefox 7.0, "This website is best viewed in Internet Explorer 8 or above. You are currently using an old version of Internet Explorer. Please click on this link to update your browser."

The browser sniffing code on this site should be improved.
Created attachment 563244 [details]
screenshot

Confirmed. Attaching screenshot of site with warning.

Mozilla/5.0 (X11; Linux x86_64; rv:7.0) Gecko/20100101 Firefox/7.0

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.