'Get Message' button: bad user feedback if no new messages

VERIFIED DUPLICATE of bug 68727

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 68727
17 years ago
13 years ago

People

(Reporter: Robert Pollak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
(Build 2001021020)
It happens to me very often, that the status line already says "There are no new
messages on the server.".
In this case, When I click 'Get Msg' and there are no new messages, I get no
visual information that mozilla has reacted to my request (by contacting the
server), because the status line does not change.

I expect seeing something like "contacting server for new messages ..." for a
short time, to know that I haven't missed the button :)

Comment 1

17 years ago
I'm sorry that mailnews is so blazingly fast. Seriously though, you'll just have
to trust the status bar; if it says "No new messages on the server." then it
means that.

I think this bug is invalid.
Hwaara, no this is not invalid.  See my comments in bug 68727 for why it's not.


*** This bug has been marked as a duplicate of 68727 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.