new blank document favicon feels wrong for pages that don't have their own favicon

RESOLVED DUPLICATE of bug 685059

Status

()

defect
RESOLVED DUPLICATE of bug 685059
8 years ago
6 years ago

People

(Reporter: tnikkel, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
The new blank document favicon is used for tabs that just don't have their own favicon. This feels wrong to me. It feels like it stands out, like it needs attention. Having no favicon at all would be better.
Duplicate of Bug 685059 ?

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 685059

Updated

8 years ago
No longer blocks: 648668
You need to log in before you can comment on or make changes to this bug.