If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Nightly is prompting me to install (too?) often

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Normally I wake up, there is a prompt from Nightly to upgrade, and I click "ask later."  This happens once a day and every couple weeks I'll upgrade it and restart and all is well.

Starting today, I've gotten the update prompt at least 4 times just today and I keep clicking "ask later."  I haven't been saving the versions it's prompting me to update to, but the one I'm looking at now is "Nightly 10.0a1 20110928030855 nightly".  I'm running a build from yesterday.
still happens?
(Reporter)

Comment 2

6 years ago
I haven't noticed it lately
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
thanks. we use WORKSFORME when we don't have a patch or know what bug fixed it.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.